Pages

86 posts / 0 new
Last post
chucksteel
chucksteel's picture
Team Member
Offline
Last seen: 2 months 3 weeks ago
Joined: 08/15/2012 - 08:20
Karma: 1841
A Tale of Two Wastelands Help Desk

If you've tried to run the TTW installer and, had issues such as it won't start or you just don't understand the process. I'm here to help, there are a few things you'll need to do an know first. 

  1. Download and, install Team Viewer.
  2. Have the latest patch of TTW downloaded to your desktop,
  3. catch me on TTW chat or, contact me via PM, so we can set up a time that we both can try to work on your issues. 
  4. Launch Team viewer and, let me take control of your computer to look into the reasons you can't get the installer to run.

I helped someone in this way just this morning and, it was really easy to fix there issues. Don't expect if the issue has to do with your hardware or software that I can help fix it. I'm not that windows savvy, I'm a mac guy that runs windows for gaming but, I can take a look and try to get the installer running properly for you and, help you get it installed. 

 

Edit: Team Viewer is Free for non commercial use, forgot to mention that.  

 

Rating: 

0
Your rating: None
0
No votes yet
Edited by: chucksteel on 02/16/2013 - 11:49
JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 5 days 23 hours ago
Joined: 09/11/2012 - 17:33
Karma: 3778
I have team viewer as well

I have team viewer as well and will be available if anyone needs help.

TJ
TJ's picture
Administrator
Offline
Last seen: 4 months 3 weeks ago
Joined: 09/17/2012 - 06:06
Karma: 2842
Donor
Clever idea fellas. I don't

Clever idea fellas. I don't have Team Viewer but as always I'm here on the forums constantly to help anyone that I can.

"In the world of entertainment, there are very few things as good..... as Fallout."

"... That's why we're going out of our way to make our game less Fallout."

Hotseat0
Hotseat0's picture
Offline
Last seen: 4 years 1 month ago
Joined: 03/23/2013 - 10:07
Karma: 0
JaxFirehart im havin problems

JaxFirehart im havin problems with the installation of TTW can you help me with it? i also have teamview if that helps

Hotseat0

Trust
Trust's picture
Offline
Last seen: 3 months 4 weeks ago
Joined: 03/29/2013 - 01:04
Karma: 42
But... if I have TeamViewer

But... if I have TeamViewer in OS X and Windows + Steam + Games in Parallels VM ??

 

Very well if someone can help me with localization... I have Wrye Flash, Wrye Python, vanilla En games, Rus masters, FNVedit... and others 3GB enablers, NVSE, Project Nevada, Stutter Remover, D3D9gen, etc.

But maybe I am just absent-minded and lazy, and I don't need help... Or need so-little help...

«Trust-the-Parrot is Raggae-singer
 in Crabcore garage-band»

posian2003
posian2003's picture
Offline
Last seen: 3 years 5 months ago
Joined: 11/29/2013 - 08:02
Karma: 0
Ok probably not the smartest

Ok probably not the smartest question ever but when you install this mod run it can you still play the full fallout 3 quest lines then go to the new Vegas?

 

jazzisparis
jazzisparis's picture
Team Member
Offline
Last seen: 3 months 8 hours ago
Joined: 09/08/2013 - 04:24
Karma: 9
posian2003 wrote:

posian2003 wrote:

 

Ok probably not the smartest question ever but when you install this mod run it can you still play the full fallout 3 quest lines then go to the new Vegas?

 

That is, more or less, precisely what TTW is about.

Life is what happens to you while you're busy making mods.

GNRoberts12
GNRoberts12's picture
Offline
Last seen: 3 years 5 months ago
Joined: 11/30/2013 - 18:25
Karma: 0
Probably the stupidest

Probably the stupidest question to ask and most likely in the wrong place but what do I do after it's installed? I installed it into my NV folder.

chucksteel
chucksteel's picture
Team Member
Offline
Last seen: 2 months 3 weeks ago
Joined: 08/15/2012 - 08:20
Karma: 1841
set your load order with NMM

set your load order with NMM or FOMM as we say to in the FAQ. launch FNV and start a new game and enjoy playing FO3 on the FNV engine Freely travel to New Vegas once you find the train stations and play both games main quests and all DLC. 

dab95
dab95's picture
Offline
Last seen: 3 years 5 months ago
Joined: 12/09/2013 - 20:37
Karma: 0
my game keeps crashing and

my game keeps crashing and idk why. it usually happens when i use the rock-it launcher and get a kill cam while i am in the mojave, anyone know why this keeps happening or what i can do to stop it from happening?

 

Appletart
Appletart's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/04/2012 - 10:23
Karma: 54
I made a clean install of New

I made a clean install of New Vegas and run the installer, the installer got to compressing Point Lookout and suddenly stops without telling me, i click the install button again and it resumes from Zeta and completes the installation, after i followed the instructions on the website about using NMM it keeps telling me that the mod can't be installed because it doesn't have an object reference or something and won't install, it did install after another try but then it wouldn't install the optional files as it kept telling me the main install was older and if i clicked NO like the instructions say to install normally it won't have it and not install.

Help

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 5 days 23 hours ago
Joined: 09/11/2012 - 17:33
Karma: 3778
http://taleoftwowastelands
Appletart
Appletart's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/04/2012 - 10:23
Karma: 54
None of that is relevant as

None of that is relevant as like i said its a clean install and none of that is avaliable and this machine i'm using has worked and played older versions of TTW

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 5 days 23 hours ago
Joined: 09/11/2012 - 17:33
Karma: 3778
Well then I have no idea what

Well then I have no idea what the issue is, good luck.

Deathclawlove
Deathclawlove's picture
Offline
Last seen: 1 year 6 months ago
Joined: 03/22/2013 - 09:12
Karma: 64
Are you running on a 64 or 32

Are you running on a 64 or 32 bit and on which OS? 

Appletart
Appletart's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/04/2012 - 10:23
Karma: 54
Windows 7 32bit

Windows 7 32bit

Deathclawlove
Deathclawlove's picture
Offline
Last seen: 1 year 6 months ago
Joined: 03/22/2013 - 09:12
Karma: 64
thermador wrote:

thermador wrote:

"Currently NMM doesn't support the installation of archived big files on a 32bit OS . Eg. Installing a 1Gb archive with 1000 small files in it works; installing a 1Gb archive with a 700Mb and a 300Mb files in it, doesn't." http://forums.nexusmods.com/index.php?/topic/721054-problems-read-here-first-nexus-mod-manager-frequent-issues/

Making Jax's link quite relevant.

TJ
TJ's picture
Administrator
Offline
Last seen: 4 months 3 weeks ago
Joined: 09/17/2012 - 06:06
Karma: 2842
Donor
Appletart wrote:Windows 7

Appletart wrote:

Windows 7 32bit

That's pertinent information listed in the link Jax gave you when he was willing to help you. If you'd have followed the instructions provided for you you would have also known to post your TTW installation log, which could've potentially helped solve your issue all on it's own. Too bad you know more about what you're talking about than the guy that programmed the damn installer.

"In the world of entertainment, there are very few things as good..... as Fallout."

"... That's why we're going out of our way to make our game less Fallout."

Appletart
Appletart's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/04/2012 - 10:23
Karma: 54
nothing on that link held a

nothing on that link held a solution as it doesn't crash. 

What happens is it says

A Problem occurred during install: Object reference not set to an instance of an object. The mod was not installed

thermador
thermador's picture
Administrator
Offline
Last seen: 1 day 7 hours ago
Joined: 08/07/2012 - 07:24
Karma: 1166
Donor
You're going to have to do a

You're going to have to do a manual installation I think. 

NMM doesn't function that well on 32-bit systems as noted above.  If you search on the google for your error message, you will see that this is a common problem with NMM.  FOMM won't work on 32-bit either.  Dunno about mod organizer, but I doubt it. 

 

Deathclawlove
Deathclawlove's picture
Offline
Last seen: 1 year 6 months ago
Joined: 03/22/2013 - 09:12
Karma: 64
It doesn't matter if it doesn

It doesn't matter if it doesn't solve your issue. Providing your specs would help other members by pointing out known or potential errors with the specs. 

Also, I would recommend following any advice or steps Jax has to give. He's like... one of the main reasons this is still in development (to my knowledge).

TJ
TJ's picture
Administrator
Offline
Last seen: 4 months 3 weeks ago
Joined: 09/17/2012 - 06:06
Karma: 2842
Donor
Deathclawlove wrote:He's like

Deathclawlove wrote:

He's like... one of the main reasons this is still in development

If you're playing TTW, and aren't one of a handful of people, it's a pretty safe bet that he knows you game better than you do.

"In the world of entertainment, there are very few things as good..... as Fallout."

"... That's why we're going out of our way to make our game less Fallout."

Appletart
Appletart's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/04/2012 - 10:23
Karma: 54
Ok,

Ok,

Windows 7 32bit OS, 

2.4GHz quad core, 2GB Radeon HD6670, 4GB RAM,

TTW successfully installs from installer, I copy and paste the files manually and change the .ini values as dictated from the install instructions. I launch the game from FOMM with NVSE and it gets to the second load screen and freezes while the music continues to play. Any ideas?

 

(Install log included)

File Attachments: 

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 5 days 23 hours ago
Joined: 09/11/2012 - 17:33
Karma: 3778
Something went wrong with

Something went wrong with your Fallout - Voices and MenuVoices it missed what looks like every file. What version of Fallout3 are you using?

Also, load order?

thermador
thermador's picture
Administrator
Offline
Last seen: 1 day 7 hours ago
Joined: 08/07/2012 - 07:24
Karma: 1166
Donor
Assuming

Assuming

  1. your load order is correct (you haven't posted it despite repeated requests) and
  2. you only have FNV's files + TTW's files activated in your load order and no others

Then

  1. Hanging on a loading screen is a common problem with FNV without TTW
  2. It can be caused by many things, but if it happens repeatedly it is usually an error or problem in a mod you are loading
  3. Your install log has a lot of errors related to fallout3.esm, so that may be it, but who knows?

Did your clean install of FNV work before you installed TTW?  Did you test it? 

Secondly, post your damned load order.    It's like pulling teeth every time you come around here and post about problems with TTW.

Appletart
Appletart's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/04/2012 - 10:23
Karma: 54
My Load order is all standard

My Load order is all standard NV + DLCs at the top, Courier Stash in the middle and all TTW modded files with the Fo3 first and TTW after.

It was a clean install of New Vegas so no other mods installed and the game booted up before i started the mod. 

Hmm my version of Fo3 is the current version and no mods installed as its sole purpose is for TTW.

I'm missing Fallout-Vioces and MenuVoices?
 

Should i attempt a clean install on both again?

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 5 days 23 hours ago
Joined: 09/11/2012 - 17:33
Karma: 3778
No, upon further examination

No, upon further examination it appears that all those voice errors are a coding problem, it is trying to delete files from the wrong BSA. Basically, the installer is detecting errors that aren't actually there. So if you can get in game, you are fine.

Appletart
Appletart's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/04/2012 - 10:23
Karma: 54
I can't, it just freezes on

I can't, it just freezes on the Bethesda Studios load screen, the music continues to play but i don't progress from that screen. I don't even get to the menu. I've installed three times on clean installs and its the same result each time. I don't understand whats wrong

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 5 days 23 hours ago
Joined: 09/11/2012 - 17:33
Karma: 3778
When you do a clean install,

When you do a clean install, do you clear out your FNV ini files?

Appletart
Appletart's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/04/2012 - 10:23
Karma: 54
Hmm, once the unistall is

Hmm, once the unistall is done i delete the entire NV folder from Steam incase there was anythign left behind, i haven't done that for the folder in My Games in Documents, think that has anything to do with it?

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 5 days 23 hours ago
Joined: 09/11/2012 - 17:33
Karma: 3778
It might. I would delete your

It might. I would delete your entire ​my games/FalloutNV folder and try again. Back up your saves of course.

Appletart
Appletart's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/04/2012 - 10:23
Karma: 54
I'll give that a try and get

I'll give that a try and get back to you and backing up saves won't matter since i plan to start a new game. I hope it works as i've never had this problem before with the previous versions

Arreyanne
Arreyanne's picture
Offline
Last seen: 3 years 4 months ago
Joined: 12/27/2013 - 20:19
Karma: 0
This is really weird and have

This is really weird and have no idea what's causing it

The mod is loaded correctly and works added the following FO3 mod and did all the FNVEdit stuff and GECk stuff just might have to uninstall it at a later just love the weapons and sights

RH_Iron Sights

Of course I downloaded this mod back oh 2010 maybe i was working correctly in my last FO3 play through which was Christmas day before i found out about TTW

load order:

GameMode=FalloutNV   FalloutNV.esm=1 DeadMoney.esm=1 HonestHearts.esm=1 OldWorldBlues.esm=1 LonesomeRoad.esm=1 GunRunnersArsenal.esm=1 CaravanPack.esm=1 ClassicPack.esm=1 MercenaryPack.esm=1 TribalPack.esm=1 Fallout3.esm=1 Anchorage.esm=1 ThePitt.esm=1 BrokenSteel.esm=1 PointLookout.esm=1 Zeta.esm=1 TaleOfTwoWastelands.esm=1 Lings.esm=1 lingsfinerthings.esm=1 TheSKINNYwearShopDC.esm=1 RH_IRONSIGHTS.esm=1 SKINNY in Vegas Basic.esp=1 TTW_XPReduction.esp=1 TTW_SuperMutantRebalance.esp=1 TTW_StashPackOptions.esp=1 TTW_OutcastTrading.esp=1 TTW_NoKarmaDCFollowers.esp=1 TTW_MoreCookingItems.esp=1 TTW_Bobbleheads.esp=1 TTW_AnchorageCustomization.esp=1 LingsPrettyThings.esp=1 LingsPrettyThings-TTw.esp=1 ColtM4Carbines_RHIronSights.esp=1 RH_IronSights_RemoveReticule.esp=1 RH_IronSights_Basic_VanillaPlugin.esp=1 RH_IronSights_Basic_AnchoragePlugin.esp=1 RH_IronSights_Pitt_NewRifleSights.esp=1 RH_IronSights_Basic_PittPlugin.esp=1 RH_IronSights_Basic_BrokenSteelPlugin.esp=1 RH_IronSights_PL_NewItems.esp=1 RH_IronSights_Basic_PointLookoutPlugin.esp=1 RH_IronSights_Basic_ZetaPlugin.esp=1 FONVMerged.esp=1 Bashed Patch, 0.esp=1   Windows 7 service pack 1 64 bit AMD A10-6800k 4.30ghz ATI 6870 GPU 16 gigs of ram

 

Disregard I got it fixed Removed the old mod. Sale tags are now gone

File Attachments: 

Appletart
Appletart's picture
Offline
Last seen: 1 year 8 months ago
Joined: 10/04/2012 - 10:23
Karma: 54
JaxFirehart

JaxFirehart

I uninstalled and deleted the my games NV folder and reinstalled cleanly. I installed all the DLCs for NVs and updated it to the latest version and tried to run it. The game, unmodified, froze in the exact same place. I don't understand what has changed to cause this but I fear it was now my computer. I've just reformatted my computer, started again from scratch. I'm in the process of reinstalling everything. I hope this has solved my issue cause if it hasn't then I don't know what I can do.

freakydoo
freakydoo's picture
Offline
Last seen: 4 months 3 weeks ago
Joined: 11/23/2013 - 17:33
Karma: 249
Donor
Arreyanne wrote:

Arreyanne wrote:

 

This is really weird and have no idea what's causing it

The mod is loaded correctly and works added the following FO3 mod and did all the FNVEdit stuff and GECk stuff just might have to uninstall it at a later just love the weapons and sights

RH_Iron Sights

Of course I downloaded this mod back oh 2010 maybe i was working correctly in my last FO3 play through which was Christmas day before i found out about TTW

load order:

GameMode=FalloutNV   FalloutNV.esm=1 DeadMoney.esm=1 HonestHearts.esm=1 OldWorldBlues.esm=1 LonesomeRoad.esm=1 GunRunnersArsenal.esm=1 CaravanPack.esm=1 ClassicPack.esm=1 MercenaryPack.esm=1 TribalPack.esm=1 Fallout3.esm=1 Anchorage.esm=1 ThePitt.esm=1 BrokenSteel.esm=1 PointLookout.esm=1 Zeta.esm=1 TaleOfTwoWastelands.esm=1 Lings.esm=1 lingsfinerthings.esm=1 TheSKINNYwearShopDC.esm=1 RH_IRONSIGHTS.esm=1 SKINNY in Vegas Basic.esp=1 TTW_XPReduction.esp=1 TTW_SuperMutantRebalance.esp=1 TTW_StashPackOptions.esp=1 TTW_OutcastTrading.esp=1 TTW_NoKarmaDCFollowers.esp=1 TTW_MoreCookingItems.esp=1 TTW_Bobbleheads.esp=1 TTW_AnchorageCustomization.esp=1 LingsPrettyThings.esp=1 LingsPrettyThings-TTw.esp=1 ColtM4Carbines_RHIronSights.esp=1 RH_IronSights_RemoveReticule.esp=1 RH_IronSights_Basic_VanillaPlugin.esp=1 RH_IronSights_Basic_AnchoragePlugin.esp=1 RH_IronSights_Pitt_NewRifleSights.esp=1 RH_IronSights_Basic_PittPlugin.esp=1 RH_IronSights_Basic_BrokenSteelPlugin.esp=1 RH_IronSights_PL_NewItems.esp=1 RH_IronSights_Basic_PointLookoutPlugin.esp=1 RH_IronSights_Basic_ZetaPlugin.esp=1 FONVMerged.esp=1 Bashed Patch, 0.esp=1   Windows 7 service pack 1 64 bit AMD A10-6800k 4.30ghz ATI 6870 GPU 16 gigs of ram

 

Disregard I got it fixed Removed the old mod. Sale tags are now gone

glad you got it fixed. can i ask why do you use iron sites? to the best of my knowledge with TTW and FNV you get iron site.

asus ROG laptop, specs: i5 3230 3.2, 8gb ram, nvidia gtx 660, Window 8 64 bit, logitech surround + sony xplode 250 car amp powering two 12inch 120 watts sub (wal-mart specials), sound system by freakenstein

Arreyanne
Arreyanne's picture
Offline
Last seen: 3 years 4 months ago
Joined: 12/27/2013 - 20:19
Karma: 0
freakydoo wrote:

freakydoo wrote:

glad you got it fixed. can i ask why do you use iron sites? to the best of my knowledge with TTW and FNV you get iron site.

Well besides the type 3 body and clothing and armor, and the Colt M4 that came with this Iron sights I had no other mods , so when I installed the TTW, never having used it before I installed my only mod LOL and did all the stuff in the tutorial about making it TTW playable, guess it wasnt LOL

freakydoo
freakydoo's picture
Offline
Last seen: 4 months 3 weeks ago
Joined: 11/23/2013 - 17:33
Karma: 249
Donor
i just looked at ironsights.

i just looked at ironsights. it's wont be a simple conversion because it require FOSE. at least that's my understanding

asus ROG laptop, specs: i5 3230 3.2, 8gb ram, nvidia gtx 660, Window 8 64 bit, logitech surround + sony xplode 250 car amp powering two 12inch 120 watts sub (wal-mart specials), sound system by freakenstein

TJ
TJ's picture
Administrator
Offline
Last seen: 4 months 3 weeks ago
Joined: 09/17/2012 - 06:06
Karma: 2842
Donor
Isn't there an NV version of

Isn't there an NV version of Iron Sites?

"In the world of entertainment, there are very few things as good..... as Fallout."

"... That's why we're going out of our way to make our game less Fallout."

Polaris54
Polaris54's picture
Offline
Last seen: 2 years 11 months ago
Joined: 06/26/2014 - 16:03
Karma: 4
i7 processor @ 3.4 GHz

i7 processor @ 3.4 GHz

Windows 7 64-bit

12-16 RAM (I can never remember)

I'm using NMM 0.47.3

I dont have a load order yet as I just installed both games

Okay.  So I just got both FO3:GOTY and FO:NV Ultimate off of steam.  Installed them and decided to try TTW.  I extracted the .exe and ran it as admin.  Then I created a folder in my C drive titled TTW as per the install guide.  I click install after confirming the path to both games and TTW.  I get this message: "Could not find a part of the path 'C:\Users\Robert Reed\Desktop\resources\TTW Data\TTW Files'."

What did I do?

Thanks for the help!

 

File Attachments: 

chucksteel
chucksteel's picture
Team Member
Offline
Last seen: 2 months 3 weeks ago
Joined: 08/15/2012 - 08:20
Karma: 1841
where did you extract the TTW

where did you extract the TTW Intaller too? you should extract it to a new folder because there are files and folder (the resources folder) which the installer.exe needs. It sounds like you extracted the installer.rar to your desktop and the .exe can't find the file it needs. 

Polaris54
Polaris54's picture
Offline
Last seen: 2 years 11 months ago
Joined: 06/26/2014 - 16:03
Karma: 4
I did extract to desktop.

I did extract to desktop.  What folder should I extract to, then?

chucksteel
chucksteel's picture
Team Member
Offline
Last seen: 2 months 3 weeks ago
Joined: 08/15/2012 - 08:20
Karma: 1841
just extract everything in

just extract everything in the installer.rar into a new folder "call it TTW 2.6 folder" or something then run the installer from there. 

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 5 days 23 hours ago
Joined: 09/11/2012 - 17:33
Karma: 3778
What we think is that it is a

What we think is that it is a known windows file path bug. Instead of running it from the desktop, run it from a root folder, such as C:\TTW 2.6\ and make sure to install it to a similarly short folder, like C:\TTW Install

Let us know if you are still having problems.

chucksteel
chucksteel's picture
Team Member
Offline
Last seen: 2 months 3 weeks ago
Joined: 08/15/2012 - 08:20
Karma: 1841
leave it to jax to explain

leave it to jax to explain the issue better them I did! 

Polaris54
Polaris54's picture
Offline
Last seen: 2 years 11 months ago
Joined: 06/26/2014 - 16:03
Karma: 4
All is working!  Patcher is

All is working!  Patcher is currently patching!  Thanks for the help guys!  I can't wait to play this mod!

Revan903PH
Revan903PH's picture
Offline
Last seen: 2 years 9 months ago
Joined: 08/03/2014 - 19:45
Karma: 1
Hi guys, I have been having

Hi guys, I have been having trouble similar to Polaris54's problem. 

I also have windows 7, 64-Bit, i7  core processor on my computer.

I have both FOMM :0.13.21 and NMM 0.49.8 (im more familiar with NMM)

Anyway, I have followed your previous advice and had re-extracted the patcher to a folder in my C: and have also tired to install to a folder in there too because iv had messages that it "could not find a part of the path". I re-extracteded and tried to reinstall but, I still have had no luck getting the installer to work. It ends saying "Could not find a part of path 'C:\TTW\Temp Extract" again. I attached my Log file with this comment just incase. 

Thanks! Any help or advice would be greatly appreciated!  :)

File Attachments: 

MrKit
MrKit's picture
Offline
Last seen: 2 years 6 months ago
Joined: 01/04/2014 - 01:26
Karma: 7
I can't install it with NMM.

I can't install it with NMM. Here's what I have.

AMD FX 8320 8-Core 3.50 GHz
16 GB
64-Bit Windows 7 Ultimate

It says object with a long screwed up name .rem has been disconnected and does not exist on the server. Tried it several times. Even went back and ran the installer again to make new fomods in case they were corrupted. I installed TeamViewer in case that helps with getting help. I know I could just drop the files into the right directory, but I would much rather do it in NMM if possible.

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 5 days 23 hours ago
Joined: 09/11/2012 - 17:33
Karma: 3778
It is generally considered

It is generally considered polite to read the FAQ before posting about problems.

sgiftyeyes6
sgiftyeyes6's picture
Offline
Last seen: 1 year 9 months ago
Joined: 10/01/2014 - 16:25
Karma: 1
so i need a little bit of

so i need a little bit of help. all it says is to download and run the installer file when i download its not even an .exe file what program do i run it in?

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 5 days 23 hours ago
Joined: 09/11/2012 - 17:33
Karma: 3778
you have to extract it using

you have to extract it using 7zip, winrar etc.

shdwdrake8
shdwdrake8's picture
Offline
Last seen: 2 years 5 months ago
Joined: 12/18/2014 - 00:08
Karma: 1
I'm at my wits end. I had a

Edit: Anyone else have the curse that RIGHT AFTER THEY ASK FOR HELP they think, oh wait, what if I try this? And it works? Well I didn't realize the error had that "Steam Error" tag until I wrote this post so I googled that. The issue is that Steam is a punk and offers you the ability to install games in different drives but then doesn't let you play them. I verified the game's cache in the local content (said it fixed 2 files) ran the game from Steam then ran the game from FOMM. It fk'ing worked. Gonna leave this here in case any other poor saps have this problem. If my solution doesn't work, install that crap in C: and it should probably be fine. Thanks for being my sounding board to get through my curse. Have a nice day.

I'm at my wits end. I had a huge problem installing it because I kept getting Steam Error window "Application load error 5:0000065434" when I hit "Launch NVSE" in FMM.

I have installed it manually and the normal way about a dozen times, starting from fresh installs of both games every time. My computer is a freaking boss so I doubt that is the problem (12 gigs of RAM, Windows 7 64bit, Intell Core i7-2670, GTX 560M with 3gig RAM). My copies are legit, I bought them on Steam Sale. Install log -> http://pastebin.com/LxByRPwW Load order matches what the install guide says it should be. No mods beyond a few from the optional package, disabling them does nothing. Yes I've fixed all the configs like it says to in the manual install. I feel like I have tried everything and I am pissed.

The only hint I can give was that I did somehow manage to get it to work a couple times then I optimized the video settings using the GeForce Experience tool after having updated some graphics drivers. I remember it increased the resolution, I think the Antialiasing or Anisotropic Filtering Samples, and something else. I returned them to default. Hasn't worked since. Reinstalling resets this crap as the GeForce Experience doesn't even recognize the games anymore.

I'm busy with a teething 6mo old baby and a job and if someone could PM me and schedule a time to work with me on this I'll buy you a beer. I've flushed two whole nights trying to get this to work. I can be on for Team Viewer sometime like 9pm Pacific and on. Googling the error has been futile and I'm not a computer retard by any means but this is certainly making me feel like one. Thanks ahead of time for any help.

Pages