11 posts / 0 new
Last post
Anonymous (not verified)
Anonymous's picture
[Solved] The same crashs/freezes like in FO3! What the...?

Hello,

at first -> Thanks for this great mod! :-)

I've played FO3 a long time, respectively I've tried...but because of the engine limitations it crashed too often for beeing playable (multicore-bugs that can't be fixed etc.). It only freezes if a new (exterior) cell was loaded, walking through the wasteland or the typical freeze in combat, so if you shoot on something. Random but frequently.

So I've installed TTW (German NV - Steam Vers. + English FO3 - GOG Vers.) and changed after the installation all to german language (text and audio). Then I've installed some of my favorite mods and their ttw-compatibilty patches. All fine!

But after I was left Vault 101 it crashs again...similary like my buggy FO3 game before! Not so often like the 'real' FO3, but I'm flying constant to my Desktop! Argh!

BTW: Okay, some crashs are new. For example now it crashs in VATS too while combat, but I think it's exactly the same like in FO3.

I goom about this...can someone help me or have a good tip? I've tried near everything. NVAC; The TTW-Guide; enb-boost and fixes; start Game with less cores, and so on...now....you are my last hope! ;-(

My system specs are:

AMD FX8350 (8x 4Ghz)
Nvidia GeForce Titan Black
16 GB Ram
Installed on SSD

And here is my load order (sortet per hand (thanks@LO-Guide:


I think it's no LO problem, because I've sortet it via LOOT too and the crashs remain.

PS: I hope you can understand all of them i wrote, because english is not my native Language!

PPS: Thanks for help in advance! <3

TTW Version Compatibility: 

v2.9

Rating: 

0
Your rating: None
0
No votes yet
Edited by: Anonymous (not verified) on 08/11/2017 - 09:59
RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 53 min 15 sec ago
Joined: 04/27/2014 - 03:26
Karma: 5378
Donor
Do you have large texture

Do you have large texture replacers installed?

Languages other than English are not supported officially.

Did you turn off autosave?

There's a thread explaining how to enable the game's error log, and also the NVAC log can help determine the problem.

 

jlf65
jlf65's picture
Offline
Last seen: 18 min 37 sec ago
Joined: 08/10/2016 - 14:10
Karma: 661
Sounds like bad settings in

Sounds like bad settings in NVSR. I know I tried one of the setting files here for a processor generation that didn't agree with the processor I had, and caused all kinds of crashes. I switched to the older settings file and it worked fine.

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 53 min 15 sec ago
Joined: 04/27/2014 - 03:26
Karma: 5378
Donor
Use my settings files in the

Use my settings files in the performance thread for NVSR.

jlf65
jlf65's picture
Offline
Last seen: 18 min 37 sec ago
Joined: 08/10/2016 - 14:10
Karma: 661
nvsr_newer_processors.7z made

nvsr_newer_processors.7z made my computer crash as well. nvsr_older_processors.7z worked fine. Note - I'm also using an AMD processor - not the same one you are, but it may be an Intel vs AMD issue in the newer ini file.

jlf65
jlf65's picture
Offline
Last seen: 18 min 37 sec ago
Joined: 08/10/2016 - 14:10
Karma: 661
Then I'd suggest waiting

Then I'd suggest waiting until you hit the next point you can save. Must be a real pain not being able to save any time. That's REAL hardcore, especially for a Bethesda game.