5 posts / 0 new
Last post
DanteWrath
DanteWrath's picture
Offline
Last seen: 3 years 10 months ago
Joined: 08/04/2013 - 17:24
Karma: 0
[Solved] Radiation Level Not Rising

Hello, I'm a first time poster. This has mainly been because I haven't had much trouble with ttw, it works almost perfectly.
However a strange glitch has appeared now after completing project purity.
Waking up after the cinematic went fine and I continued on with the game to find that my radiation level no longer rises.
To be specific, the radiation HUD appears and reads "+x" depending on the radiation intake, but the level does not rise. And I checked, it's not just the HUD, the level truly is staying at zero.
I searched the forums here as best I could and of course checked through bug checker as well as bug forums for both Fallout 3 and New Vegas and found nothing. I have also of course completely uninstalled any non ttw mods, changed race, waited a couple of days in game, fast traveled and tried repeating the final quest but the result is the same.
Has anyone had this happen?

Rating: 

0
Your rating: None
0
No votes yet
Edited by: DanteWrath on 08/05/2013 - 04:58
MrMedicinal
MrMedicinal's picture
Offline
Last seen: 9 months 1 week ago
Joined: 06/15/2013 - 13:57
Karma: 84
I had sort of the opposite

I had sort of the opposite happen to me once on the original Fallout 3 with the enhanced weather mod. I waited during a rad storm, and i could not stop gaining rads until my inevitable demise. Fortunately that was RIGHT after i left V101 so i just started a new game and never had that happen to me since.

If i had to guess your save bugged out on you. Do you have any earlier saves that you can load, to test to see if they have this issue?

I'm not that smart, take what i say with a grain of salt

DanteWrath
DanteWrath's picture
Offline
Last seen: 3 years 10 months ago
Joined: 08/04/2013 - 17:24
Karma: 0
As stated in my original

As stated in my original comment, earlier saves do no have this issue however they develop it again after recompleting the final quest.

DanteWrath
DanteWrath's picture
Offline
Last seen: 3 years 10 months ago
Joined: 08/04/2013 - 17:24
Karma: 0
As stated in my original

As implied my original comment, earlier saves do not have this issue however they develop it again after recompleting the final quest.

DanteWrath
DanteWrath's picture
Offline
Last seen: 3 years 10 months ago
Joined: 08/04/2013 - 17:24
Karma: 0
Problem solved, cache check

Problem solved, it resolved itself after a couple of quests and traveling.