16 posts / 0 new
Last post
Ky6000
Ky6000's picture
Offline
Last seen: 2 months 1 week ago
Joined: 07/25/2014 - 00:25
Karma: 12
[Solved] Game crashing every 10 minutes

This has been happening for a while at seeming random locations and times. I could be inside a building or outside in nv or in Fo3. I reckon I messed up the installation somewhere but debugging is very hard with no crash log. I have tried looking at similar load order problems and the general guidelines on these forums but the issue still persists. I was hoping someone could look at my load order and tell me a possible fix. 

Also I can't get the weapon retexture project to work even after carefully following the instructions, so I probably messed up there too...

Here is my load order:

https://pastebin.com/iwAn2Zuz

Any help would be greatly appreciated. 

EDIT: realized I should probably include better information

System specs:

 

I installed TTW with no errors (deleted the files sorry) and installed all mods with Fallout Mod Manager. Using proper version of steam Fo3 and NV and followed the performance guide on the forums. 

TTW Version Compatibility: 

v2.9

Rating: 

0
Your rating: None
0
No votes yet
Edited by: Ky6000 on 09/12/2017 - 03:51
jlf65
jlf65's picture
Offline
Last seen: 7 hours 36 min ago
Joined: 08/10/2016 - 14:10
Karma: 710
You're using a LOT of mods.

You're using a LOT of mods. Turn half off and see if the issue goes away. If it doesn't, turn half the half left on and try again until it works. Once it works, turn on half of the ones turned off and see if it still works. You get the idea... a binary search to more quickly locate the mod/mods that are causing your problem.

In general, be sure that any FO3 mods you use have been converted to TTW. For example, I noticed AWOP FO3 in your mod list. That is the one from here, right? https://taleoftwowastelands.com/content/world-pain-fo3

In general, you CANNOT use FO3 mods unless they've been convered to TTW using FNVEdit, and maybe GECK-NV to recompile the scripts.

Also, be sure you're using NVAC (New Vegas Anti-Crash). When you use a LOT of mods, even if there's no problems with compatibility, the game will still crash every 10 minutes unless you use NVAC. Then you can usually squeeze a couple hours between crashes instead of 10 to 15 minutes.

supadoom
supadoom's picture
Offline
Last seen: 1 month 1 week ago
Joined: 01/11/2014 - 21:12
Karma: 8
I see you have TTW Redesigned

I see you have TTW Redesigned. I had many crash bugs when I used that mod due to me not doing the install quite right. If its the source it would cause random crashes after the game loads certain NPC's. Unfortunately the only way to test it is to remove it and all other NPC overhaul mods and start a new game. I highly recommend you do what @jlf65 said and disable half of the mods and then test it. If it still occurs re-enable the first half and disable the second. Once you have the "half" of mods that you know the problem is in, repeat the process on just those mods. Bare in mind that it might be multiple mods in your load order that are causing this. 

Mystical Panda
Mystical Panda's picture
Offline
Last seen: 2 hours 3 min ago
Joined: 03/30/2016 - 07:02
Karma: 535
The biggest problem I noticed

The biggest problem I noticed with textures not working is how archive invalidation is handled from FNV back. For it to work properly when using the 'invalidated file', is, the date on the bsa's must be older than those of the textures their going to replace. Steam changes the bsa dates to when you installed them, not when the game came out (back in 2009?); this puts the bsa dates AFTER the texture dates on some mods causing problems. Running loot and letting it change the bsa dates (back-dating) seemed to clear it up. Also make sure there no invalidated text file in your game directory if your using the !invalidate.bsa file.

If none of your textures are working, check your games ini file and makes sure, if your using the !invalidate.bsa file, you have the correct edits, otherwise the game won't know to replace the textures.

It could a mesh problem also where the mesh in question points to one texture, while a 'replacement' mesh for the same object points to a completely different texture; without the correct meshes the textures would more than likely be wrong.

Ky6000
Ky6000's picture
Offline
Last seen: 2 months 1 week ago
Joined: 07/25/2014 - 00:25
Karma: 12
Everything works fine (except

Everything works fine (except for weapon textures), it's just random crashes. I have installed NVAC and are using JIP, NVSE latest. I'm almost certain that the issue is me installing one or more mods incorrectly, just wanted a point in the right direction before I start the very long testing process. Ill try reinstalling TTW redesigned and AWOP FO3 as I installed them quite a while ago and don't remember the process I used, along with having another look at LOOT.

Thanks for the replies so far. 

Ky6000
Ky6000's picture
Offline
Last seen: 2 months 1 week ago
Joined: 07/25/2014 - 00:25
Karma: 12
Ok I give up. 

Ok I give up. 

This is unplayable so I'm just going to start over :( Everywhere I see people talking about using mod organizer, but it seems like so much more work, and not even made for fallout. Should I just use fallout mod manager? 

tawatabak
tawatabak's picture
Offline
Last seen: 3 weeks 17 hours ago
Joined: 08/23/2014 - 16:09
Karma: 75
better nexusmodmanager

better nexusmodmanager

Ky6000
Ky6000's picture
Offline
Last seen: 2 months 1 week ago
Joined: 07/25/2014 - 00:25
Karma: 12
Actually before I start anew,

Actually before I start anew, I have only just realized that there is a crash log with nvse. Can anyone make sense of this? https://pastebin.com/AT0rjQyq looks like it is having trouble finding meshes/textures. Also I have realized that the errors mostly occur when loading new cells (I think the word is), i.e. going indoors to outdoors, vice versa. Mabye this is an issue when loading npcs, which again points to TTW redesigned, but I am only using the TTW version and uninstalling it still crashes. I will test a bit more and see of the error log changes. 

On the other topic, I heard that NMM was bad to use for some reason and people should only use FOMM or Mod organizer. 

pintocat
pintocat's picture
Moderator
Offline
Last seen: 3 days 10 hours ago
Joined: 04/06/2013 - 17:50
Karma: 449
Donor
Your pastebin expired

Your pastebin expired

Risewild
Risewild's picture
Administrator
Offline
Last seen: 4 hours 16 min ago
Joined: 10/01/2012 - 02:14
Karma: 3203
It didn't expired, the link

It didn't expire, the link was messed up. I fixed it now.

jlf65
jlf65's picture
Offline
Last seen: 7 hours 36 min ago
Joined: 08/10/2016 - 14:10
Karma: 710
I manually install everything

I manually install everything, and use FOMM (fork) for enabling/arranging the plug-ins and activating ArchiveInvalidation. It's more work, but less trouble. I've NEVER gotten MO to work, and NexusMM is well known as something to avoid.

 

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 4 hours 26 min ago
Joined: 04/27/2014 - 03:26
Karma: 5441
Donor
Those are just common errors

Those are just common errors in the game and mods mostly. I can tell you most of them are but I don't feel it since it's not your issue.

Have you turned off game autosaving? It's known to crash the game when going through doors.

Other than that, it's probably out of memory errors because you may be using huge texture packs.

Ky6000
Ky6000's picture
Offline
Last seen: 2 months 1 week ago
Joined: 07/25/2014 - 00:25
Karma: 12
These are my nvse settings:

These are my nvse settings:

DefaultHeapInitialAllocMB=420

ScrapHeapSizeMB=128  

Really not sure what they mean. If the game has 4GB of memory, why do I have to specify that memory in the nvse config? I could try raising both if that's what you mean and turn off autosaving as I do have it set to a very quick interval. Just to be certein, the max values are 500 for default heap and 128 for scrap heap? Thanks for all the replies, could get this solved yet. 

jlf65
jlf65's picture
Offline
Last seen: 7 hours 36 min ago
Joined: 08/10/2016 - 14:10
Karma: 710
You can use ENB to move those

You can use ENB to move those massive textures from game memory into extra system memory if you run 64-bit Windows and have more than 4GB of system ram. Don't bother with the graphic effects, just use it to replace the graphics memory handling.

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 4 hours 26 min ago
Joined: 04/27/2014 - 03:26
Karma: 5441
Donor
If you are using intel

If you are using intel graphics, there's a fix for it on the nexus. Intel drivers don't fully support directx9.

Ky6000
Ky6000's picture
Offline
Last seen: 2 months 1 week ago
Joined: 07/25/2014 - 00:25
Karma: 12
Sorry for the silence as I am

Sorry for the silence as I am busy with work, but here is the update: game never crashes when loading new areas, this means I can go usually 20mins without crashes, which usually happen mid-fight, I reckon because I messed up installing EVE or WMX. I think the main issue was the autosave, and with that removed the game seems to be more stable. Thanks for all the help!