3 posts / 0 new
Last post
Risewild
Risewild's picture
Administrator
Offline
Last seen: 9 hours 27 min ago
Joined: 10/01/2012 - 02:14
Karma: 3202
Robot Repair Center anti-gravity robots

The protectrons that can be activated and are not hostile in the Robot Repair Center (they are the same ones as in the bug report of unlootable protectrons) are supposed to start walking and then fall from the catwalk to the ground but they just "fly" superman style :

They just keep doing that and then getting up still on the catwalk, rinse and repeat until they eventually fall, but it can take lots of times of them floating and getting up for that to happen.

Category: 

Bug report

Component: 

Creatures

Priority: 

Normal

Status: 

Closed (merged)

Project: 

Tale of Two Wastelands

Version: 

TTW 2.7

Reporter: 

Risewild

Created: 

Wed, 12/17/2014 - 18:18

Updated: 

Sat, 04/08/2017 - 01:07
Edited by: RoyBatty on 04/08/2017 - 01:07
TJ
TJ's picture
Team Member
Offline
Last seen: 1 month 3 weeks ago
Joined: 09/17/2012 - 06:06
Karma: 2842
Donor
If this didn't happen before

If this didn't happen before I made my activation fix I can probably move the bit I added. Not real sure how it interferes with vanilla behavior, but let me know and I'll see what I can do.

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 23 hours 42 min ago
Joined: 04/27/2014 - 03:26
Karma: 5437
Donor
I can't reproduce this

Currently the protectrons won't move from the their location at all, investigating.

:EDIT:

This seems to be caused by NVSE, I'm investigating if NVSE is what has broken other package behavior.