5 posts / 0 new
Last post
The Original Se...
The Original Sean Bean's picture
Offline
Last seen: 1 week 3 days ago
Joined: 10/08/2017 - 15:55
Karma: 3
(RESOLVED) Game Crash (Vault 112; Fallout 3 Main Storyline)

Hey Guys,

I installed to Tale of Two Wastelands Mod a couple days ago, and played through the Fallout 3 storyline up until Vault 112; however, every time I enter the loading screen after the tranquilly lounger, the game crashes with the error message, "Fallout NV is no longer responding, etc." This is the first consistent game crash/glitch I've encountered thus far (other than Bryan Wilkis becoming permanently lodged inside of a bridge, but we'll ignore that). I'm assuming that the hot fixes are implemented into the most recent mod files? If not, will patching the mod fix the problem, or is this something else entirely? 

Thanks!

UPDATE: The problem persists after patching..... any thoughts?

TTW Version Compatibility: 

v2.9

Rating: 

0
Your rating: None
0
No votes yet
Edited by: The Original Se... on 10/08/2017 - 17:18
Lyndi
Lyndi's picture
Trusted Poster
Offline
Last seen: 58 min 31 sec ago
Joined: 07/07/2015 - 13:32
Karma: 269
Whats your load order? If you

Whats your load order? If you're running vanilla TTW there shouldn't be a crash there so something else is screwing it up.

The Original Se...
The Original Sean Bean's picture
Offline
Last seen: 1 week 3 days ago
Joined: 10/08/2017 - 15:55
Karma: 3
This is the current load

This is the current load order. I haven't touched load order at all, so that may be the issue.

 

UPDATE: Editing the load order to the recommended one did not fix the error.

File Attachments: 

The Original Se...
The Original Sean Bean's picture
Offline
Last seen: 1 week 3 days ago
Joined: 10/08/2017 - 15:55
Karma: 3
UPDATE 2: Checked out a

UPDATE 2: Checked out a previous thread. Someone by the name of Chuck posted a Speedtreefix.esp that I installed. Also, I was unaware of a possible inventory item bottleneck when transitioning between the two areas. The fix was installed, and I emptied my inventory. Not sure which it was, but the problem has resolved itself.

Lyndi
Lyndi's picture
Trusted Poster
Offline
Last seen: 58 min 31 sec ago
Joined: 07/07/2015 - 13:32
Karma: 269
Well it doesn't look like any

Well it doesn't look like any other mods are causing the issue wince you have none installed. This issue is mentioned in the FAQ section and a fix is provided by Chucksteel that may work.

https://taleoftwowastelands.com/comment/9473#comment-9473

EDIT: Looks like you found it while I was posting the link. Glad you got it working.