26 posts / 0 new
Last post
Fangirl
Fangirl's picture
Offline
Last seen: 2 years 3 months ago
Joined: 11/01/2013 - 11:37
Karma: 26
A quick update!

First off, I want to apologize for the lack of updates on this end. Some personal conflicts have taken me away from the project for the past couple weeks, but I'm back in full force now! (More under the cut!)

As far as the mod is concerned, the team is moving ahead and working on the 2.32 installer and we should hopefully be able to make that available to you guys soon! As I said earlier, I can't put an exact release date on it because we're constantly evolving the mod and finding even better ways to merge the two games. And merging the two wastelands seamlessly, well..that takes time. Even for the Enclave.

Rating: 

0
Your rating: None
0
No votes yet
Edited by: thermador on 12/11/2014 - 09:47
CourierSix
CourierSix's picture
Offline
Last seen: 1 year 7 months ago
Joined: 11/17/2013 - 09:07
Karma: 197
...

...

...

...

I'm glad we understand one another.

...

...

...

I'm glad we understand one another.

freakydoo
freakydoo's picture
Trusted Poster
Offline
Last seen: 5 months 3 weeks ago
Joined: 11/23/2013 - 17:33
Karma: 249
Donor
i love this mod! will i need

i love this mod! will i need to start a new game with the next version

asus ROG laptop, specs: i5 3230 3.2, 8gb ram, nvidia gtx 660, Window 8 64 bit, logitech surround + sony xplode 250 car amp powering two 12inch 120 watts sub (wal-mart specials), sound system by freakenstein

NILLOC 916
NILLOC 916's picture
Trusted Poster
Offline
Last seen: 1 year 7 months ago
Joined: 07/31/2013 - 21:21
Karma: 412
freakydoo wrote:

freakydoo wrote:

 

i love this mod! will i need to start a new game with the next version

I am wondering this as well.

Cocaine is a hell of a drug.
- Rick James.

TJ
TJ's picture
Administrator
Offline
Last seen: 5 months 4 weeks ago
Joined: 09/17/2012 - 06:06
Karma: 2842
Donor
No, not to my knowledge. 2.2

No, not to my knowledge. 2.2 Saves should work fine with 2.3.

"In the world of entertainment, there are very few things as good..... as Fallout."

"... That's why we're going out of our way to make our game less Fallout."

Fangirl
Fangirl's picture
Offline
Last seen: 2 years 3 months ago
Joined: 11/01/2013 - 11:37
Karma: 26
Right you are, TJ! Saves made

Right you are, TJ! Saves made using version 2.2 of TTW should still be compatible once you update.

However, any save made without TTW enabled will still be incompatible with this version. If this is going to be your first time installing TTW, you will need to make a new game.

Non Sum Qualis Eram

Hexo
Hexo's picture
Offline
Last seen: 3 years 5 months ago
Joined: 06/02/2013 - 05:20
Karma: 1
I'll be starting a new game

I'll be starting a new game with the next version, looking forward to it :D

Bastian772
Bastian772's picture
Offline
Last seen: 3 years 4 months ago
Joined: 10/28/2013 - 21:12
Karma: 96
Just for information's sake,

Just for information's sake, starting a new game isn't absolutely required if it's your first time using TTW.  Recommended, but not required.  I've already posted how to use an existing save multiple times throughout the forums.

GoreMaster
GoreMaster's picture
Offline
Last seen: 1 year 1 week ago
Joined: 05/22/2013 - 13:05
Karma: 73
Awesome news, Fantastic work

Awesome news, Fantastic work as usual team! Welcome to the Fam Fangirl !

axeteam
axeteam's picture
Offline
Last seen: 3 years 6 months ago
Joined: 11/12/2013 - 16:50
Karma: 0
Please look into the issue of

Please look into the issue of Mothership Zeta and Point Lookout not being compatible with Tale of Two Wastelands... TTW is AWESOME, a big thank you to all the developers and the people who helped

Yo Ho Ho and a bottle o' NukaCola

ArgusMercenary
ArgusMercenary's picture
Offline
Last seen: 2 years 11 months ago
Joined: 09/08/2013 - 14:24
Karma: 58
axeteam wrote:

axeteam wrote:

 

Please look into the issue of Mothership Zeta and Point Lookout not being compatible with Tale of Two Wastelands... TTW is AWESOME, a big thank you to all the developers and the people who helped

Pretty sure, that was one of the top things on the to do list. 

nic547
nic547's picture
Offline
Last seen: 3 years 6 months ago
Joined: 12/03/2013 - 08:44
Karma: 0
Any Chance to get non-english

Any Chance to get non-english versions of Fallout working with TTW ?

freakydoo
freakydoo's picture
Trusted Poster
Offline
Last seen: 5 months 3 weeks ago
Joined: 11/23/2013 - 17:33
Karma: 249
Donor
nic547 wrote:

nic547 wrote:

 

Any Chance to get non-english versions of Fallout working with TTW ?

» Is TTW available in other languages?

No, only the English language is currently supported.  You may be able to use Egg Translator to translate an English copy of Fallout 3, and use that in conjunction with a non-English version of Fallout New Vegas, as described here.

In the past, you could make a translation as described in this guide for using TTW with other languages - if you did it right, you may have been able to play Fallout New Vegas, Fallout 3, and all DLC packs in your language.  However, this guide was written for TTW v1.4 and is out of date for converting TTW v2.0 and later versions.

asus ROG laptop, specs: i5 3230 3.2, 8gb ram, nvidia gtx 660, Window 8 64 bit, logitech surround + sony xplode 250 car amp powering two 12inch 120 watts sub (wal-mart specials), sound system by freakenstein

CBV
CBV's picture
Offline
Last seen: 3 years 6 months ago
Joined: 03/30/2013 - 20:23
Karma: 0
axeteam wrote:

axeteam wrote:

 

Please look into the issue of Mothership Zeta and Point Lookout not being compatible with Tale of Two Wastelands... TTW is AWESOME, a big thank you to all the developers and the people who helped

 

I was just about to head to Point Lookout, glad I didn't. 

Fangirl
Fangirl's picture
Offline
Last seen: 2 years 3 months ago
Joined: 11/01/2013 - 11:37
Karma: 26
We're currently looking into

We're currently looking into the issues with Point Lookout and Zeta, don't worry!

As for non-english versions, our focus right now is mainly just on getting the base version of 2.3 released to y'all. Maybe we can work on translations in the future but I'm afraid that's just not a major focus at the moment.

Non Sum Qualis Eram

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 3 weeks 2 days ago
Joined: 09/11/2012 - 17:33
Karma: 3778
I am unaware of anything

I am unaware of anything wrong with Zeta or Point Lookout. What are you referring to?

TJ
TJ's picture
Administrator
Offline
Last seen: 5 months 4 weeks ago
Joined: 09/17/2012 - 06:06
Karma: 2842
Donor
The version not supported

The version not supported thing, I think.

"In the world of entertainment, there are very few things as good..... as Fallout."

"... That's why we're going out of our way to make our game less Fallout."

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 3 weeks 2 days ago
Joined: 09/11/2012 - 17:33
Karma: 3778
Oh so if you got TTW

Oh so if you got TTW installed, Point Lookout and Zeta work just fine.

Risewild
Risewild's picture
Moderator
Offline
Last seen: 46 min 31 sec ago
Joined: 10/01/2012 - 02:14
Karma: 3062
CBV wrote:

CBV wrote:

 

axeteam wrote:

 

Please look into the issue of Mothership Zeta and Point Lookout not being compatible with Tale of Two Wastelands... TTW is AWESOME, a big thank you to all the developers and the people who helped

 

 

I was just about to head to Point Lookout, glad I didn't. 

Point Lookout works if there wasn't any error or mistake during install. I think the problem that axeteam means is because he probably had the errors during installation.

CBV
CBV's picture
Offline
Last seen: 3 years 6 months ago
Joined: 03/30/2013 - 20:23
Karma: 0
Okay, my misunderstanding,

Okay, my misunderstanding, then. I am off to raise hell with Niner at Point Lookout, then! Wooo!

Bastian772
Bastian772's picture
Offline
Last seen: 3 years 4 months ago
Joined: 10/28/2013 - 21:12
Karma: 96
axeteam wrote:

axeteam wrote:

Please look into the issue of Mothership Zeta and Point Lookout not being compatible with Tale of Two Wastelands... TTW is AWESOME, a big thank you to all the developers and the people who helped

This is easily remedied for the time being by copying the Main and Sound BSA files of those DLC's from your FO3 data folder to your NV data folder.

rickerhk
rickerhk's picture
Team Member
Offline
Last seen: 6 months 6 days ago
Joined: 09/17/2012 - 06:50
Karma: 139
Donor
I went to Point lookout 2

I went to Point lookout 2 days ago and did all the quests just fine.

DeadX
DeadX's picture
Offline
Last seen: 3 years 6 months ago
Joined: 12/04/2013 - 02:27
Karma: 0
I really would like to see

I really would like to see some progress in multilingual TTW compatibility.

Egg-Translator isn't working for me, the Sound.bsa package is still german so the Installer cannot handle that.

I would really love to play this mod and I'm happy you're back to update the installer. :)

Fangirl
Fangirl's picture
Offline
Last seen: 2 years 3 months ago
Joined: 11/01/2013 - 11:37
Karma: 26
We will definitely keep that

We will definitely keep that in mind! Once 2.3 is completed and released, then we can start working on multilingual support.

However, as I'm not in control of the actual nitty-gritty of mod development, I can't give an estimate on a time frame for that.

Non Sum Qualis Eram

TJ
TJ's picture
Administrator
Offline
Last seen: 5 months 4 weeks ago
Joined: 09/17/2012 - 06:06
Karma: 2842
Donor
Unfortunately multilingual

Unfortunately multilingual will probably not be worked on after 2.3 is finished. Last I knew the official stance of the team is that there is too much work that needs done (2.3 and beyond) for them to stop focusing on the base game. It is up to other talented modders to bring TTW to your language of choice, as Trust once did with the Russian 1.4. Are you a talented modder that speaks another language? Do you have a passionate interest in seeing TTW in that language? Feel free to start on a translation of your own. Be warned though: it will be up to you to incorporate any changes in later versions of TTW.

"In the world of entertainment, there are very few things as good..... as Fallout."

"... That's why we're going out of our way to make our game less Fallout."

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 3 weeks 2 days ago
Joined: 09/11/2012 - 17:33
Karma: 3778
Trust me, multi-lingual

Trust me, multi-lingual support is important to me, and in the private 2.3a version, steps have been made toward allowing for non-english versions. Unfortunately, no active development time will be put into non-english versions until the English version is mostly complete.