6 posts / 0 new
Last post
Surax
Surax's picture
Offline
Last seen: 3 months 1 week ago
Joined: 03/14/2018 - 06:27
Karma: 3
Problem with TTW installer
Hello everyone, I'm new in this forum and I'm having issues with TTW installer (downloaded from the main website). I have both Fallout 3 and Fallout New Vegas (GOTY and Ultimate Edition) on Steam, but when I'm going to install it, the installer said "Your version of Fallout3.esm cannot be patched. This is abnormal." I've already tried to reinstall both games from Steam. What should I do? I'm on Windows 10.

TTW Version Compatibility: 

v2.9

Rating: 

0
Your rating: None
0
No votes yet
Royhr
Royhr's picture
Trusted Poster
Offline
Last seen: 1 hour 30 min ago
Joined: 03/02/2015 - 19:33
Karma: 413
Donor
Are the fallout games english

Are the fallout games english language versions?

Surax
Surax's picture
Offline
Last seen: 3 months 1 week ago
Joined: 03/14/2018 - 06:27
Karma: 3
They are in italian language,

They are in italian language, but i think it is the same version as english one because it isn't the low-violence version. I can change the language from the ini file. There shouldn't be any difference

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 3 hours 52 min ago
Joined: 04/27/2014 - 03:26
Karma: 5783
Donor
Verify your cache and try

Verify your cache and try again.

Surax
Surax's picture
Offline
Last seen: 3 months 1 week ago
Joined: 03/14/2018 - 06:27
Karma: 3
I did this and repaired 2

I did this and repaired 2 files, but nothing changed. Same error. I checked cache once more and nothing strange, but it continues to give me the same error... Please help ç_ç

Tyls
Tyls's picture
Offline
Last seen: 2 months 3 weeks ago
Joined: 01/28/2018 - 11:47
Karma: 6
You need to have your esm and

You need to have your esm and your bsa in english from both Fo3 and FNV, so you need to redownload them or upgrade them from your game property on steam. Changing the language in the ini file isn't enough.