7 posts / 0 new
Last post
Ravika
Ravika's picture
Offline
Last seen: 5 months 3 weeks ago
Joined: 04/20/2017 - 22:32
Karma: 3
The Pit Texture Error in Ashur Room

I've run into my first error with TTW, I've had a texture error in Ashur's room in the Pit.
My current System hardware and operating system is as follows. Windows 10, i5 7600k 16gb Asus Rog Strix z270E, Corsair Vengeance ddr4 3k mhz.
My Fallout 3 is the stand alone steam version with the DLC added on via purchases.
My Nexus Mod manager is version 0.63.14.
FOMM Version is 0.14.11.12.  
For texture mods I have MCM large with OJO Bueno 4k as an overide.
I am currently Using ENHANCED SHADERS ENB.
Load order and Install logs are .txt files in the attachments.
A link to a picture of the issue.

http://i.imgur.com/gpDhg6x.png   
 

As for fixes I was unable to solve the issue after overriding all either one of the texture packs with one or the other.  I am asking if anyone has run into this issue before and or if a fix has been made. Thank you very much in advace!      

File Attachments: 

TTW Version Compatibility: 

v2.9

Rating: 

0
Your rating: None
0
No votes yet
Edited by: Ravika on 04/20/2017 - 23:01
RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 2 hours 56 min ago
Joined: 04/27/2014 - 03:26
Karma: 5370
Donor
It's the ENB, turn off

It's the ENB, turn off "fixtransparencybugs" in the ENBlocal.ini

Nobbi
Nobbi's picture
Offline
Last seen: 1 month 2 weeks ago
Joined: 04/04/2017 - 13:52
Karma: 16
hi 

hi 

I had these errors too when i optimize the .bsa from Fallout with this tool:

http://www.nexusmods.com/skyrim/mods/12801/?

did you use them? If so check the game with steam so steam loads the .bsa new.

greetings

MajinCry
MajinCry's picture
Offline
Last seen: 6 hours 21 min ago
Joined: 04/09/2013 - 12:36
Karma: 142
Are you using an AMD card? I

Are you using an AMD card? I had this issue with an old version of Fallout for ENB. Using the newest .dll fixes it.

Could also be Steam's overlay messing things up.

Ravika
Ravika's picture
Offline
Last seen: 5 months 3 weeks ago
Joined: 04/20/2017 - 22:32
Karma: 3
Thank you for the quick
Thank you for the quick response Roy! I shall test this immediately. As for my graphics card it's an EVGA 1070 and I have the steam overlay off.
Ravika
Ravika's picture
Offline
Last seen: 5 months 3 weeks ago
Joined: 04/20/2017 - 22:32
Karma: 3
As for the Optimizer I have

As for the Optimizer I have not run that Nobbi, and you were right Roy, it worked perfectly!
http://i.imgur.com/cvLaU7b.png

Now all that's left for me to fix is the Issue I am having with the WRP meshes getting messed up on a few of the guns.

 

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 2 hours 56 min ago
Joined: 04/27/2014 - 03:26
Karma: 5370
Donor
Do not use ordenator, it's a

Do not use ordenator, it's actually will make things worse.