11 posts / 0 new
Last post
PaintTomorrowBlue
PaintTomorrowBlue's picture
Offline
Last seen: 12 hours 34 min ago
Joined: 08/28/2017 - 17:18
Karma: 9
New game with female character in a red box with no Pipboy

Hello to all, I finally took the plunge and tried installing TTW.  The process wasn't as bad as I feared, but I seem to have hit a bit of a snag.

I started a new game and when I got to my 10th birthday party things seemed a bit off. I seemed to be inside a red square with an exclamation mark, and my Pipboy was invisible.  I tried to restart the game a few times and it seems like if I start with a male character everything is fine, but I was hoping to do a female playthrough if I could.

So here's some techinal info.

Windows 10 Pro, i5-6500 3.2 GHz, 16 GB RAM.

Fallout Mod Manager 0.14.13

TTW Install Log  https://pastebin.com/mtntD5cH

Load Order  https://pastebin.com/mCfmb7tM

and my version I have Fallout 3 GOTY and New Vegas Ultimate edition both through Steam.

 

I hope I gave enough and the right info! 

Thanks to any and all who take the time to help, and to everyone who works on the mod!

 

Patrick.

 

TTW Version Compatibility: 

v2.9

Rating: 

0
Your rating: None
0
No votes yet
RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 10 hours 13 min ago
Joined: 04/27/2014 - 03:26
Karma: 5441
Donor
Hrm, looks like maybe

Hrm, looks like maybe TTWFixes didn't install properly or you need to toggle archive invalidation on.

PaintTomorrowBlue
PaintTomorrowBlue's picture
Offline
Last seen: 12 hours 34 min ago
Joined: 08/28/2017 - 17:18
Karma: 9
I have tried toggleing

I have tried toggleing archive invalidation off then on a couple times to see if that helped. From what I could try to figure out from reading I thought that might have been the problem.

 

Should I try and reinstall TTWFixes somehow?

eman17j
eman17j's picture
Offline
Last seen: 2 weeks 1 day ago
Joined: 03/05/2014 - 16:48
Karma: 18
That exclamation means

Try moving the add on packs below Fallout3.esm and the fallout 3 DLCs cause that can cause problems with that load order as well. I know its the recommended order but that was while ago and it has been shown to cause problems with some mods working properly.

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 10 hours 13 min ago
Joined: 04/27/2014 - 03:26
Karma: 5441
Donor
I've never seen that be the

I've never seen that be the case, the preorder packs all inject their records in to FalloutNV.esm

Do you have any leftovers from a previous install? Remove TTWFixes and see if the problem goes away.

jlf65
jlf65's picture
Offline
Last seen: 10 hours 12 min ago
Joined: 08/10/2016 - 14:10
Karma: 710
Weren't there some weapon and

Weren't there some weapon and armor fixes in the hotfix files? He has TTWFixes, but we don't know if he's applied the hotfixes.

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 10 hours 13 min ago
Joined: 04/27/2014 - 03:26
Karma: 5441
Donor
Yeah, that may be the problem

Yeah, that may be the problem actually.

PaintTomorrowBlue
PaintTomorrowBlue's picture
Offline
Last seen: 12 hours 34 min ago
Joined: 08/28/2017 - 17:18
Karma: 9
I disabled TTWFixes and seems

I disabled TTWFixes and seems to have done the trick! I was able to make a new character and playthrough Vault 101.

 

I'm now going to add the next chunk of mods I wanted to try out, I'm guessing I should try and re enable TTWFixes?

 

Thanks to a Roy for the idea, and thanks to all who took the time to help!!

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 10 hours 13 min ago
Joined: 04/27/2014 - 03:26
Karma: 5441
Donor
I'd just play without it

I'd just play without it honestly, it's a big mess and I don't support it anymore.

jlf65
jlf65's picture
Offline
Last seen: 10 hours 12 min ago
Joined: 08/10/2016 - 14:10
Karma: 710
There are still a few crashes

There are still a few crashes it fixes, like going into Moriarty's, so if you do crash, try turning it back on to see if that gets you past the crash.

 

PaintTomorrowBlue
PaintTomorrowBlue's picture
Offline
Last seen: 12 hours 34 min ago
Joined: 08/28/2017 - 17:18
Karma: 9
I have added another chunk of

I have added another chunk of mods and have kept TTWFixes disabled. Put in a couple of hours into the wasteland with the problem not reoccurring. I would say problem solved.

 

One last question if you please, I've added some more mods but I wasn't quite done yet. The other mods I won't really need until I head into New Vegas and it's DLCs. Should I add all that stuff now to make sure it works, or wait till I need to use it?

 

Thanks!