15 posts / 0 new
Last post
cr4bhead
cr4bhead's picture
Offline
Last seen: 1 week 4 days ago
Joined: 07/03/2018 - 07:53
Karma: 7
Menu Dont Want to Load.

Hey

I installed TTW and i launched the f:nv with FOMM.
when i launched menu didn't show.
i have hotfixes and i tried to fix but it dont helped.

Someone can me tell me why it's dont work?

(my grammar is s***)

TTW Version Compatibility: 

v2.9

Rating: 

0
Your rating: None
0
No votes yet
hgrunt
hgrunt's picture
Offline
Last seen: 1 week 1 day ago
Joined: 06/16/2018 - 05:33
Karma: 7
Probably one of your mods, if

Probably one of your mods, if you have mods installed, especially not converted mods.

cr4bhead
cr4bhead's picture
Offline
Last seen: 1 week 4 days ago
Joined: 07/03/2018 - 07:53
Karma: 7
but i dont have any mods

but i dont have any mods installed

Sometimes, you need a little less gun.

RoyBatty
RoyBatty's picture
Administrator
Online
Last seen: 14 min 4 sec ago
Joined: 04/27/2014 - 03:26
Karma: 5848
Donor
Load order? Install Log?

Load order? Install Log?

cr4bhead
cr4bhead's picture
Offline
Last seen: 1 week 4 days ago
Joined: 07/03/2018 - 07:53
Karma: 7
nevermind, thepitt.esm and

nevermind, thepitt.esm and zeta.esm is broken

Sometimes, you need a little less gun.

cr4bhead
cr4bhead's picture
Offline
Last seen: 1 week 4 days ago
Joined: 07/03/2018 - 07:53
Karma: 7
no these dlcs are not broken

no these dlcs are not broken

Sometimes, you need a little less gun.

Mystical Panda
Mystical Panda's picture
Offline
Last seen: 1 day 3 hours ago
Joined: 03/30/2016 - 07:02
Karma: 786
Did the game start at all?

Did the game start at all? could that be the reason the menu didn't show? or was there just a black screen after launch?

cr4bhead
cr4bhead's picture
Offline
Last seen: 1 week 4 days ago
Joined: 07/03/2018 - 07:53
Karma: 7
game starts normal no black

game starts normal no black screens.
i have gog version of f:nv and fallout 3
i think that's a problem

Sometimes, you need a little less gun.

Mystical Panda
Mystical Panda's picture
Offline
Last seen: 1 day 3 hours ago
Joined: 03/30/2016 - 07:02
Karma: 786
Ok, so the game starts but

Ok, so the game starts but never gets to the menu screen. Do you see the opening credits screen when the game starts? or does it immediately exit?

RoyBatty
RoyBatty's picture
Administrator
Online
Last seen: 14 min 4 sec ago
Joined: 04/27/2014 - 03:26
Karma: 5848
Donor
GoG version works fine, been

GoG version works fine, been tested already. Some of their staff play TTW also.

cr4bhead
cr4bhead's picture
Offline
Last seen: 1 week 4 days ago
Joined: 07/03/2018 - 07:53
Karma: 7
i see opening credits when

i see opening credits when game starts
Anyway, i DONT have pirated version.

Sometimes, you need a little less gun.

Mystical Panda
Mystical Panda's picture
Offline
Last seen: 1 day 3 hours ago
Joined: 03/30/2016 - 07:02
Karma: 786
That I'm not completely sure

That I'm not completely sure about since I haven't had something like that happen yet (except maybe once). You might try looking at any NVSE logs that might be present in the game's installation folder, and or installing NVAC and checking it's logs (be sure to enable logging and set it to it's highest level of verbosity).

I've seen a 'lock' similar to what your describing when I used a NVSE plugin for the ui (I'm thinking darn ui), and there was an incompability somewhere in my load order- the dll from what I could initially gather either got stuck in a loop somewhere, or completely 'bought it'.

Without seeing your load and install order though, it's hard to guess what it might be right off.

RoyBatty
RoyBatty's picture
Administrator
Online
Last seen: 14 min 4 sec ago
Joined: 04/27/2014 - 03:26
Karma: 5848
Donor
Can't read your mind, you

Can't read your mind, you didn't post any install log or load order like we ask for in the stickied posts.

Tacitvrno
Tacitvrno's picture
Offline
Last seen: 6 days 4 hours ago
Joined: 06/19/2018 - 06:40
Karma: 21
You're a lucky one you know,

You're a lucky one you know, at this point most people... uhh sorry been playing too much TTW. But yeah, you're a lucky one (i hope), i had the same exact problem, and a lot of people been having the same problem on the forums. For me and other people, the problem had to do with NVSR and Windows 10. I'm really lazy, so check this post here: https://taleoftwowastelands.com/content/freeze-ncr-ranger-when-loading-n....

I also bought the GOG version of the games, remember to NOT install the 4 gb patch (its already patched), and also install NVAC. If NVSR is your problem, remeber to change the ini setting according to this guide: https://taleoftwowastelands.com/content/ttw-performance-guide.

Hope this helps. And remember to always post al least your load order, without it people can't help you.

cr4bhead
cr4bhead's picture
Offline
Last seen: 1 week 4 days ago
Joined: 07/03/2018 - 07:53
Karma: 7
ok, ill try this fix

ok, ill try this fix

Sometimes, you need a little less gun.