11 posts / 0 new
Last post
Freff
Freff's picture
Offline
Last seen: 14 hours 23 min ago
Joined: 12/02/2017 - 06:18
Karma: 5
Loading screen crashes and freezes

Hello, I am having some troubles getting TTW to work with my mod list. I am getting frequent crashing or freezing during loading screens in megaton. It seems to work with only TTW installed so it is probably some incompatibilities with some of my mods or my load order.

My specs: Windows 10, AMD Ryzen 7 1700X Eight - Core Processor 3.40 GHz, 16gb RAM

I have tried with MO v.1.3.11 and FOMM 0.14.13

 

The symptoms are crashing/freezing during/after loading screens, they do not occur with only TTW installed as far as I know

Fallout 3 version is the game of the year editon from steam.

Finally could some one explain how I can be sure if the BSA'S are loaded in the correct order in MO as it is said in one of the sticky posts in the support forums.

Thanks

File Attachments: 

TTW Version Compatibility: 

v2.9

Rating: 

0
Your rating: None
0
No votes yet
Edited by: RoyBatty on 12/02/2017 - 13:48
jlf65
jlf65's picture
Offline
Last seen: 20 hours 58 min ago
Joined: 08/10/2016 - 14:10
Karma: 733
Be sure you have the latest

Be sure you have the latest NVSE, NVAC, NVSR, and JIP LN. Use one of the nvsr ini files from the performance thread. Use the heap settings in nvse rather than in nvsr. If you are using ANY Fallout 3 mods that haven't been converted to TTW, remove them. If you're starting in DC, remove TTW_StartupMenu.esp (it's only for if you want to start in vegas).

Freff
Freff's picture
Offline
Last seen: 14 hours 23 min ago
Joined: 12/02/2017 - 06:18
Karma: 5
I have the latest versions of

I have the latest versions of NVSE, NVAC, NVSR and JIP LN installed. No Fallout 3 mods installed. However after I followed the performance thread I also have the loading screen crash/freeze on TTW without any additional mods active. Also if I try to load a save right outside vault 101 which previously worked fine as far as I know, now plays the new vegas intro before crashing or freezing. 

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 11 hours 7 min ago
Joined: 04/27/2014 - 03:26
Karma: 5495
Donor
Fixed your load order.

Fixed your load order.

I'm gonna go on a limb and say Niner is not compatible with TTW due to editing the chargen quest.

Be sure to uninstall mods completely and not just disable them, start a new game.

The ini edits may have been reverted from running the default launcher, check the manual installation instructions ini section and make sure they are correct.

 

Freff
Freff's picture
Offline
Last seen: 14 hours 23 min ago
Joined: 12/02/2017 - 06:18
Karma: 5
I trimmed down my load order

I trimmed down my load order a little and checked my ini files. Editing my ini files through MO helped quite a bit, I managed to get through 8-9 loading screens without any problems, however the last one ended up with a black screen with audio in the background.

Could this be a issue from my load order?

Also the hardcore mode did not seem to work correctly, the food/thirst/sleep needs stayed at 0 the whole time, but ammunition and food had weight and the food/drinks displayed the correct values.

 

Lyndi
Lyndi's picture
Trusted Poster
Offline
Last seen: 3 hours 31 min ago
Joined: 07/07/2015 - 13:32
Karma: 295
If you're using the latest

If you're using the latest JIP LN nvse type in DisableHardcoreTracking in the console and see if your needs start to progress as they should.

 

Risewild
Risewild's picture
Administrator
Offline
Last seen: 12 hours 56 min ago
Joined: 10/01/2012 - 02:14
Karma: 3210
Also as a general tip,

Also as a general tip, disable Auto Saves.

For many people, Auto Saves make the game crash on loading screens.

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 11 hours 7 min ago
Joined: 04/27/2014 - 03:26
Karma: 5495
Donor
Turning on Hardcore when

Turning on Hardcore when leaving vault 101 doesn't work (fixed in 3.0), you'll have to do it manually in the game settings.

Also what Rise said.

Freff
Freff's picture
Offline
Last seen: 14 hours 23 min ago
Joined: 12/02/2017 - 06:18
Karma: 5
Well I got the hardcore mode

Well I got the hardcore mode working properly, however the game is still very unstable with crashes, freezes and infinite loading screens every 10-15 minutes.

I turned off auto saves and removed CASM and verified the ini changes in the manual installation guides.

Could someone tell me how I check the BSA order as this thread says?

https://taleoftwowastelands.com/content/mod-organizer-users-please-read

Lyndi
Lyndi's picture
Trusted Poster
Offline
Last seen: 3 hours 31 min ago
Joined: 07/07/2015 - 13:32
Karma: 295
Click on the archives tab of

Click on the archives tab of MO and it will show you the order the BSA's are being loaded. The easiest way to correct the order is to go into the Mod Organizer/Mods directory and create new folders for each BSA and then move each BSA into it's own folder. They will show up in the mods window (the left pane) and you can change their priority from there. Once the order is correct and all of the individual "mods" are enabled the BSA's will load in the correct order.

There are other ways to do it but that just seemed the easiest when I set mine up.

Freff
Freff's picture
Offline
Last seen: 14 hours 23 min ago
Joined: 12/02/2017 - 06:18
Karma: 5
Ordering the BSA'S seems to

Ordering the BSA'S seems to have solved the problem, loading screens are significantly faster and no crashing or freezing during my testing.

Many thanks for the help people!

Edit: It was actually New Vegas Stutter Remover that caused the instability in case anyone else has the same problem.