41 posts / 0 new
Last post
Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
Installer wont build Meshes for Fallout 3.

These are my system specs.

Operatin system:Window's 7 Premium 64 bit

Memory:81292 MB RAM

Processor:AMD A8-5500 APU  with  Radeon  HD Graphics

Using Nexus Mod Manager 0.51.0 Beta version.

My copy of Fallout 3 is the GOTY version I got off steam. This is my first time trying to install this and I have no idea what's going on. If it matters,my computer can run both Fallout 3 and New Vegas just fine.

File Attachments: 

TTW Version Compatibility: 

v2.6

Rating: 

0
Your rating: None
0
No votes yet
scorpion
scorpion's picture
Team Member
Offline
Last seen: 1 month 2 hours ago
Joined: 05/22/2014 - 13:25
Karma: 84
Don't try to install into a

Don't try to install into a drive root. Set the TTW install directory to something like C:\TTW instead.

 

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
I dont mean to sound like a

I dont mean to sound like a noob but what does Drive root mean? I'm assuming it has something to do with the hard drive?

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 1 week ago
Joined: 09/11/2012 - 17:33
Karma: 3778
Every hard drive is labeled

Every hard drive is labeled with a letter, you've probably seen 'C:/' around in the past. That is the drive root.

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
Oh. Yeah,okay. I got it. I

Oh. Yeah,okay. I got it. I dont install it there.

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
Okay. I seriously dont know

Okay. I seriously dont know why this isnt working. I'm not installing it in the drive root and I've watched two video's on Youtube about installing it and tried copying to the same location they do and it doesnt work. I've read the Faq and installed the neccessary things so that isnt it.

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 1 week ago
Joined: 09/11/2012 - 17:33
Karma: 3778
Your install log shows the

Your install log shows the TTW Installer being located in "C:\Users\JP\Desktop\New folder (2)\" try moving the installer to C:/TTWInstaller and installing to C:/TTW. Another possiblity is that you do not have the required dependencies (list can be found on the download page).

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
Tried it and still nothing :/

Tried it and still nothing :/ I'm wondering if maybe Fallout 3 should be installed somewhere else instead of in the Steam Folder. And I do have the required dependencies. Downloaded and installed them the other day.

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 1 week ago
Joined: 09/11/2012 - 17:33
Karma: 3778
Please post the most recent

Please post the most recent install log, so we can make sure you are still having the same problem.

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
This is the recent install

This is the recent install log from my last attempt.

File Attachments: 

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 1 week ago
Joined: 09/11/2012 - 17:33
Karma: 3778
http://taleoftwowastelands

http://taleoftwowastelands.com/content/faq#fileNotFound

That section is referring to a bug that used to happen and was cause by people not having both the 64-bit and 32-bit versions of the required Visual C Redsitributables. Do as it instructs and see if anything is different. If the fix suggested there helps, then your VCRedists are wrong somehow.

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
Did what it suggested. Still

Did what it suggested. Still gave me the same error. I have to be doing something wrong somewhere.

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 1 week ago
Joined: 09/11/2012 - 17:33
Karma: 3778
If I had to guess, I would

If I had to guess, I would say it is the VCRedists, but the only thing I can suggest along those lines is to uninstall all of them, restart your computer, reinstall all of them, oldest first.

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
Did what you suggested. Still

Did what you suggested. Still got the same error :( Guess I'll have to forget about this Mod. Because I'm at a loss of what to do.

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 1 week ago
Joined: 09/11/2012 - 17:33
Karma: 3778
go to the installer resources

go to the installer resources folder (the one mentioned in the faq) and see what happens if you try to run BSAOpt_x64

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
What exactly am I looking for

What exactly am I looking for to get it to run?  Sorry for being a noob.

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 1 week ago
Joined: 09/11/2012 - 17:33
Karma: 3778
Just double click on BSAOpt

Just double click on BSAOpt_x64 and see if it runs

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
Yeah,it runs. No problems at

Yeah,it runs. No problems at all.

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 1 week ago
Joined: 09/11/2012 - 17:33
Karma: 3778
Alrighty then, I'm out of

Alrighty then, I'm out of ideas, hopefully someone else has more.

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
Well, thanks for trying to

Well, thanks for trying to help anyway.

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
I had a thought. I'm

I had a thought. I'm wondering if this isnt working is because I dont have Lonesome Road for New Vegas since it's the only DLC I dont have. Dont really know if something like that would affect the installer but it might be why it isnt working. And if it is the reason,then I should probably wait until I get it. It's a thought and I'm probably wrong on it.

scorpion
scorpion's picture
Team Member
Offline
Last seen: 1 month 2 hours ago
Joined: 05/22/2014 - 13:25
Karma: 84
In a great big paragraph,

In a big ol' paragraph from the download page:

This version requires all Fallout 3 downloadable content and all Fallout New Vegas downloadable content: The PittOperation AnchorageBroken SteelPoint LookoutMothership ZetaDead MoneyHonest HeartsOld World BluesLonesome RoadGun Runners Arsenal.

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
So I do need Lonesome Road

So I do need Lonesome Road then for it to work. Well,guess that explains why it wasnt working.  I feel like an idiot >_<. I was under the impression you only needed those for the Mod to work and that the installer didnt need them. Well,guess I'll have to get it and see if that really is why it wasnt working. Sorry for wasting everyone's time.

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
And of course downloading

And of course downloading Lonesome Road doesnt help since I'm still getting the same error's. I just dont understand what's going on.

File Attachments: 

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 1 week ago
Joined: 09/11/2012 - 17:33
Karma: 3778
hmmmm where did you download

hmmmm where did you download LonesomeRoad? Some copies work better than others.

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
Off of steam. Just like with

Off of steam. Just like with the other DLC and New Vegas.

Risewild
Risewild's picture
Administrator
Offline
Last seen: 16 min 3 sec ago
Joined: 10/01/2012 - 02:14
Karma: 3210
Are both games english

Are both games english version? I heard that some versions of the game might have gotten a bit altered (like the Japanese version or the German one for example IIRC).

Also does your Fallout 3 game runs properly? with that many meshes not being found I would assume that Fallout 3 would be a big pile of red signs with a white "!" in them.

The only things I can think of after all that you tried is did you run the installer as admin and did you make sure that none of the Fallout 3 game files are set to "read only" in their properties?

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
Risewild wrote:

Risewild wrote:

 

Are both games english version? I heard that some versions of the game might have gotten a bit altered (like the Japanese version or the German one for example IIRC).

Also does your Fallout 3 game runs properly? with that many meshes not being found I would assume that Fallout 3 would be a big pile of red signs with a white "!" in them.

The only things I can think of after all that you tried is did you run the installer as admin and did you make sure that none of the Fallout 3 game files are set to "read only" in their properties?

 

Yes. Both games are in english. And Fallout 3 runs just fine. No red exclamation marks anywhere. I have ran the installer as admin and I made sure all the files arent set to read only in their properties.

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
So,no one has any idea's on

So,no one has any idea's on why this is happening? I downloaded everything the download page told me to do. The meshes all appear in Fallout 3 just fine so I dont understand how they can be missing when they show up just fine?  Kinda annoying I'm having this problem when I dont understand why.

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 1 week ago
Joined: 09/11/2012 - 17:33
Karma: 3778
I can't pin it down. Have you

I can't pin it down. Have you verified game cache through steam on FO3? Made sure all FO3 files aren't marked read only?

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
When you say all FO 3 files

When you say all FO 3 files,do you mean the Fallout 3 ESM file and the 5 DLC ESM files? And I just verified the cache. It said one file wasnt validated so I assume it did something to fix it. Tried the installer after. Same errors.

Risewild
Risewild's picture
Administrator
Offline
Last seen: 16 min 3 sec ago
Joined: 10/01/2012 - 02:14
Karma: 3210
I am totally speechless. I

I am totally speechless. I really have no idea why that is happening since you tried everything everyone asked you to try and nothing works... If we can't find out what the cause of it is there isn't much chance of us finding a solution, unfortunately this is really a unique situation here .

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
Yeah :( Was really excited to

Yeah :( Was really excited to try this Mod out. I just dont understand why I'm getting that error when all the meshes appear just fine in the game. This seriously makes me depressed. Dont know if it matters but I tried verifiying the cache for New Vegas and a file keeps coming up that says it wasnt verified. No idea what file that could be and if that even has anything to do with the installer not working.

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 11 hours 25 min ago
Joined: 04/27/2014 - 03:26
Karma: 5495
Donor
The file that isn't verified

The file that isn't verified is the ini files or something in the save folder.

Are your games installed to C:\ or on a different drive?

 

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
Both my games are saved to

Both my games are saved to the C:/ Drive. Are they not supposed to be installed there or something?

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 1 week ago
Joined: 09/11/2012 - 17:33
Karma: 3778
Yes, check all of the FO3

Yes, check all of the FO3 BSAs for the read-only flag, please. If any of them have it, untick it and try again.

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
Okay. I believe I checked

Okay. I believe I checked them and none of them are set to read only.  The files I'm supposed to check are the bethesda File Archives,correct?

JaxFirehart
JaxFirehart's picture
Administrator
Offline
Last seen: 1 month 1 week ago
Joined: 09/11/2012 - 17:33
Karma: 3778
yeah anything in your

yeah anything in your FALLOUT3 Data folder that ends in BSA.

When you reinstalled the VCRedistributables, did you install BOTH the x64 AND x32 versions? Did any of them give any warnings at all (such as "You already have a newer version of this.")?

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
I did. And I dont believe

I did. And I dont believe they gave any sort of warning. I mean,I could uninstall them and then reinstall them see if that does anything. But as far as I remember,I got no warning.

ucmlost
ucmlost's picture
Offline
Last seen: 3 years 3 months ago
Joined: 08/15/2014 - 15:55
Karma: 1
I've installed TTW several

I've installed TTW several times and always had problems with the meshes, but I found a solution that worked for me.  Try renaming BSAopt x32.exe into BSAopt x64.exe.  Backup the 64 on first.    I just tried this again this afternoon since I'm reinstalling everything.  The 64 bit program was giving me problems after a few minutes, but after renaming the 32 to 64 it worked perfectly.   Hope this helps you.

Mariofan15
Mariofan15's picture
Offline
Last seen: 3 years 3 months ago
Joined: 07/20/2014 - 20:01
Karma: 23
ucmlost wrote:

ucmlost wrote:

 

I've installed TTW several times and always had problems with the meshes, but I found a solution that worked for me.  Try renaming BSAopt x32.exe into BSAopt x64.exe.  Backup the 64 on first.    I just tried this again this afternoon since I'm reinstalling everything.  The 64 bit program was giving me problems after a few minutes, but after renaming the 32 to 64 it worked perfectly.   Hope this helps you.

Didnt work. Oh,well. Dont really care that much anyway. If the installer is just gonna be a pain then there's no point in trying to get it to work. Just causes problems.