6 posts / 0 new
Last post
obinice
obinice's picture
Offline
Last seen: 1 month 2 weeks ago
Joined: 06/12/2017 - 08:14
Karma: 1
Fallout Who Vegas (FWV) with Tale of Two Wastelands?

Hey folks! I'm new to New Vegas & all these mods, just grabbed the game a few days ago and have been reading up. I'm a big Dr Who fan, so naturally I'm loving the Fallout Who Vegas mod. And when I heard there was a mod that would give me even more locations to fly the TARDIS to? Well, I was thrilled, and really impressed with your work!

Anyway, everything's installed and working great, I can take the train between DC & NV, the FWV mod works great too. My only problem lies in the compatibility between the two. Currently I can't get the TARDIS to recognise DC locations in the navcom, even with the debug mode to enable all TTW locations. There is a FWV patch that's supposed to introduce compatibility you see, but it doesn't seem to be working.

Now I know it's not your wheelhouse, it's a third party mod and there's nothing you can do to fix things. I'm not asking for fixes. What I'm asking for please, is a link to the version of TTW that the FWV patch was made to be compatible with. I suspect that if I can use that legacy version, things may just work!

So, what information I can gather about versions and dates.....the FWV TTW patch was released (according to Nexus) on 24th June 2015.

The TTW changelog doesn't have dates attached to it, but looking in the dev news forum here, TTW 2.9.4 was released on 27th April 2015, about a month before the patch.

I'm currently using TTW 2.9.4b as that's the version from the downloads page. I don't know when that was released though. Assuming it came after the FWV TTW patch, and the patch was probably made for 2.9.4, does anybody have a link to that version of TTW please? I'd be very grateful!

Or....if you have a better idea of what's going on and you know I'm coming at the problem all wrong, please enlighten me! :) Thank you folks!

TTW Version Compatibility: 

v2.9

Rating: 

0
Your rating: None
0
No votes yet
RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 3 hours 32 min ago
Joined: 04/27/2014 - 03:26
Karma: 5076
Donor
The patch needs more work,

The patch needs more work, that's all I know about it. It currently breaks a few things from the reports we've seen.

Vlacentor Bellian
Vlacentor Bellian's picture
Offline
Last seen: 2 weeks 5 days ago
Joined: 07/08/2017 - 01:41
Karma: 1
Actually, looking at the

Actually, looking at the patch description in NMM, it says that version 2.7.3a is what the patch is designed for, along with FWV 2.3. Both are no longer up for download. However, FWV is only 0.1 updates ahead of the patch, whereas TTW is leaps and bounds ahead of 2.7.3a. This leads me to believe that TTW is the one that dropped the patch, not Who Vegas. If, however, we find a skilled modder with time on his hands, we could get them to update the patch. for the current TTW.

 


As a more Whovian than Dystopian guy, I am a little sad that I can't go to DC in my TARDIS, and cannot cope with having both mods installed and still unable to Vworp-Vworp to DC. As such, I am holding off on TTW until the patch is updated. Sorry.

Spasticon
Spasticon's picture
Offline
Last seen: 1 week 17 hours ago
Joined: 07/16/2017 - 13:08
Karma: 1
You guys could work with the

You guys could work with the Who Vegas team to make an improved patch. (Just a suggestion.)

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 3 hours 32 min ago
Joined: 04/27/2014 - 03:26
Karma: 5076
Donor
Not our mod, not our job.

Not our mod, not our job.

CDTalmas
CDTalmas's picture
Trusted Poster
Offline
Last seen: 3 days 9 hours ago
Joined: 02/06/2013 - 19:33
Karma: 154
^

^

Hopefully someone will be interested and give it a shot on their own though. It's not a normal part of Fallout TTW lore (and definitely screws with the flags for switching wastelands).