11 posts / 0 new
Last post
Loudog
Loudog's picture
Offline
Last seen: 2 months 22 hours ago
Joined: 09/25/2017 - 13:37
Karma: 33
Corrupt saves.

Just recently my saves have become very unreliable resulting in much replay and waste of time. Is this something that has a remedy?

TTW Version Compatibility: 

v2.9

Rating: 

0
Your rating: None
0
No votes yet
jlf65
jlf65's picture
Offline
Last seen: 12 hours 32 min ago
Joined: 08/10/2016 - 14:10
Karma: 734
There are a number of things

There are a number of things that make the save "corrupt" - changing mods in the middle of a run is one, especially taking away a mod with scripts. Another is getting low on memory/too many mods. Yet another is continuing from a corrupted save - it just gets worse... sometimes you just have to bite the bullet and go back a significant ways to get back to a clean save.

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 4 hours 49 min ago
Joined: 04/27/2014 - 03:26
Karma: 5496
Donor
Don't use the built in

Don't use the built in autosaving, use a mod like CASM.

Loudog
Loudog's picture
Offline
Last seen: 2 months 22 hours ago
Joined: 09/25/2017 - 13:37
Karma: 33
I installed CASM and at

I installed CASM and at launch it said I had an old version of NVSE, it wanted ver 4 Lutana. Ahh, to tired to look into it now but it seems to be working. The installed NVSE is ver 5 and verifying this it still reports the outdated version installed. Any ideas why?

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 4 hours 49 min ago
Joined: 04/27/2014 - 03:26
Karma: 5496
Donor
You need JIPLN 51.80 and NVSE

You need JIPLN 51.80 and NVSE 5.1 beta 2, if you have lutana installed remove it.

Loudog
Loudog's picture
Offline
Last seen: 2 months 22 hours ago
Joined: 09/25/2017 - 13:37
Karma: 33
I have looked for lutana  and

I have looked for lutana  and did not find it. Not sure why it says I have it as I don't remember installing it or why I would have installed it. JIPLN, not sure what that is.

GrantSP
GrantSP's picture
Trusted Poster
Offline
Last seen: 8 hours 4 min ago
Joined: 01/08/2017 - 15:13
Karma: 118
That's what Roy is saying,

That's what Roy is saying, you haven't got Lutana, or to be more accurate, the JIP LN plugin installed. The download page for CASM states it needs at least v19 of Lutana but the stand-alone Lutana plugin was recently merged with the JIP plugin so you need to install JIP LN to gain full functionality for a lot of mods.

If you have JIP by its self remove it and use the plugin I linked.

Loudog
Loudog's picture
Offline
Last seen: 2 months 22 hours ago
Joined: 09/25/2017 - 13:37
Karma: 33
Ok, completed all the

Ok, completed all the following, seems to be working fine but still getting the error message at startup.

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 4 hours 49 min ago
Joined: 04/27/2014 - 03:26
Karma: 5496
Donor
Try disabling the mod then

Try disabling the mod then making a save, and then reenable it.

Loudog
Loudog's picture
Offline
Last seen: 2 months 22 hours ago
Joined: 09/25/2017 - 13:37
Karma: 33
Ok, the disable, save re

Ok, the disable, save re-enable did not make the warning message go away but I certainly have some terrible pipboy lag now, ouch.

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 4 hours 49 min ago
Joined: 04/27/2014 - 03:26
Karma: 5496
Donor
It sounds like you aren't

It sounds like you aren't using the correct version of NVSE. The webpage is now updated to the final stable release.