11 posts / 0 new
Last post
pentelo
pentelo's picture
Offline
Last seen: 3 days 19 hours ago
Joined: 12/08/2017 - 23:21
Karma: 17
Big red exclamation points in tenpenny tower - missing textures/models

My game has been bug free (after you guys helped me fix my invisible pipboy) up until entering tenpenny tower, and there are a bunch of floating red diamonds with white exclamation points (attached image) in there to indicate missing textures/models. I think they're supposed to be light sources? Some IDs are 0a0a81c6, 0a0a81d0, 0a0a830e, 0a0a81b4, 0a0a81a4, 010181cd. I poked around a bit and the other suggestions were to do a clean install (which I did very recently), or to remove the offending items if there weren't too many (it seems to just be that one texture that is missing, but all throughout the tower), and I was wondering if it was okay to just remove them, or if there is a better way to fix it? 

Windows 10, Intel Core i5-6500 CPU @ 3.20GHz, 8GB RAM

FOMM ver 0.14.13

Steam Download/f3 and FNV GOTY editions

Load Order:

FalloutNV.esm DeadMoney.esm HonestHearts.esm OldWorldBlues.esm LonesomeRoad.esm GunRunnersArsenal.esm CaravanPack.esm ClassicPack.esm MercenaryPack.esm TribalPack.esm Fallout3.esm Anchorage.esm ThePitt.esm BrokenSteel.esm PointLookout.esm Zeta.esm taleoftwowastelands.esm TTWFixes.esm TTWVaultSuitHotfix.esp TTW_StartupMenu.esp TTW_Companions_Essential.esp Pipboytest.esp   Total active plugins: 22 Total plugins: 22  

File Attachments: 

TTW Version Compatibility: 

v2.9

Rating: 

0
Your rating: None
0
No votes yet
Nostalgia
Nostalgia's picture
Offline
Last seen: 2 hours 51 min ago
Joined: 11/14/2017 - 10:14
Karma: 58
Donor
Try toggling archive

Try toggling archive invalidation a few more times. You could also try the suggestions I relayed in this post. It may not help, but, worth a try I guess. Have you noticed anything else strange about your game? I had a couple of mods installed about a month or two ago that had missing meshes everywhere. I just left the mods in and continued playing the game, wouldn't you know it- the next time I checked those spots with the missing meshes they were fine. I have no idea why. I know I toggled archive invalidation for other mods. Maybe the game finally found the missing meshes? It is a mystery to me. Didn't change their load order or anything else that I can remember.

pentelo
pentelo's picture
Offline
Last seen: 3 days 19 hours ago
Joined: 12/08/2017 - 23:21
Karma: 17
I've played the game for

I've played the game for about 25ish hour now, the bugs I have had besides this and the pipboy issue I posted about (which has been fixed), are: missing textures/models sometimes after fast travel or entering doors (usually missing ground, once a fence, and once some walls) which has happened maybe 5 times, and more commonly missing text in the save/pipboy screen which has happened a lot and is usually accompanied by bad framerate or a crash, and sometimes the screen freeze and shakes back and forth while the game/audio is still going, once Charon glitched halfway through a road, once the player character's model became invisible but came back with a quicksave and quickload, and a radscorpion fell through the ground. I think the crashing and text issues have mostly been fixed since I switched the compatibility mode to windows 8, as I haven't encountered them in a while.

I only have TTW essential companions installed on top of TTW and the base games, and that's not what's causing the issue. I added the nvse_config.ini file, but that didn't help either, and the other changes I had already made to fix the crashing issue.

The changes I have made so far that I can remember:

-tweaked ini files 

-added nvse_config.ini you suggested

-running FNV in windows 8 compatibility mode (I have windows 10)

-Roybatty made a patch to fix my invisible pipboy issues

-Disabled autosaves in all situations

-A lot of toggling archieve invalidation

-Fresh install of FNV, F3 and TTW when I started playing a couple months ago. 

edit: I shouldn't have said bug free in the original post, just pretty normal fallout bugs that are likely due to the games being so old, and that I believe are now fixed, maybe. 

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 6 hours 26 min ago
Joined: 04/27/2014 - 03:26
Karma: 5576
Donor
What you are describing

What you are describing generally only happens when when you've exceeded the plugin limit. Which you clearly have not, so I'm not sure what to tell you.

Also you don't need a compatibility mode, perhaps this is causing the issue.

pentelo
pentelo's picture
Offline
Last seen: 3 days 19 hours ago
Joined: 12/08/2017 - 23:21
Karma: 17
You mean the missing texture

You mean the missing texture boxes, or all the crashing/glitches? I'll try removing the compatibility mode and see if that helps, but that's what has stopped the crashing so far so lets see :-D

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 6 hours 26 min ago
Joined: 04/27/2014 - 03:26
Karma: 5576
Donor
What other mods that don't

What other mods that don't show up in your load order are installed?

What video hardware do you have? Are you playing on a laptop?

Perhaps your antivirus is interfering.

Codec packs are known to crash the game.

pentelo
pentelo's picture
Offline
Last seen: 3 days 19 hours ago
Joined: 12/08/2017 - 23:21
Karma: 17
No mods besides what appears

No mods besides what appears in the load order, just base games (goty editions), TTW stuff, and TTW Essential Companions mod. 

I'm playing on a desktop Windows 10 PC and, AMD Radeon R9 380, Avaste aintivirus

Not sure what a codec pack is. 

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 6 hours 26 min ago
Joined: 04/27/2014 - 03:26
Karma: 5576
Donor
Try adding an exception in

Try adding an exception in avast.

paragonskeep
paragonskeep's picture
Trusted Poster
Online
Last seen: 12 min 49 sec ago
Joined: 10/25/2012 - 11:19
Karma: 828
Donor
I use Avast, but on Windows 8

I use Avast, but on Windows 8.1 on a laptop with intel hd 4000 graphics (integrated) and haven't ever ran into this type of issue. 

@Roy, would it work to unpack the Fallout 3 texture BSA and manually move the resources to the FNV data folder? 

See if that would correct or override the issue?

If life is but a test, where's the damn answer key?!?!?

RoyBatty
RoyBatty's picture
Administrator
Offline
Last seen: 6 hours 26 min ago
Joined: 04/27/2014 - 03:26
Karma: 5576
Donor
Red diamonds aren't textures

Red diamonds aren't textures though, that's models not loading.

Need to upload the installer log.

pentelo
pentelo's picture
Offline
Last seen: 3 days 19 hours ago
Joined: 12/08/2017 - 23:21
Karma: 17
Just wanted to update, the

Just wanted to update, the missing models are the lights on the ceiling in tenpenny tower. The weird crashing issues were fixed after changing from windows 7 (default) to windows 8 compatibility mode. I still have some crashes occasionally, after playing for a couple hours, but they are the normal ones. 

 

Creating an exception in avast didn't help, with the missing models at least.